WPA2-kwetsbaarheid wordt onderzocht – update

Vandaag was in verschillende media te lezen dat er kwetsbaarheden zijn ontdekt in WiFi-beveiligingsprotocol WPA2. Net als alle fabrikanten en providers maakt ook Tweak standaard gebruik van dit protocol om onze netwerken te beveiligen. Het lijkt erop dat de meeste apparaten met WiFi getroffen zijn door de kwetsbaarheid. Wij onderzoeken in hoeverre dit ook geldt voor de door ons gebruikte apparatuur. Van AVM, fabrikant van de Fritz!box 5490 hebben wij reeds een statement ontvangen.

Update 17 oktober: leverancier AVM heeft inmiddels aangegeven dat er geen spoedeisende update nodig is voor hun Fritz!box 5490 router.